<!DOCTYPE html>
<!--[if IE 7]><html class="ie ie7"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if IE 8]><html class="ie ie8"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<!--[if gte IE 9]><style type="text/css">.gradient {filter: none; }</style><![endif]-->

<html  prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="description" content="tmpe9522de8-5d54-4439-ba13-2be7ccb2c50d.jpg" />
<title>tmpe9522de8-5d54-4439-ba13-2be7ccb2c50d.jpg | Key 103</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<!-- All in One SEO Pack 2.2.6.2 by Michael Torbert of Semper Fi Web Design[537,597] -->
<meta name="description" itemprop="description" content="Kate Mckinnnon has joined the class as the voice of Ms. Frizzle in the Netflix revival of Magic School Bus. Kate McKinnon boards Netflix&#8217;s &#8216;Magic" />

<link rel="canonical" href="http://www.key103radio.com/2017/02/09/tmpe9522de8-5d54-4439-ba13-2be7ccb2c50d-jpg/" />
<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="Key 103 &raquo; Feed" href="http://www.key103radio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Key 103 &raquo; Comments Feed" href="http://www.key103radio.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Key 103 &raquo; iCal Feed" href="http://www.key103radio.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.key103radio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.2"}};
			!function(a,b,c){function d(a){var c,d=b.createElement("canvas"),e=d.getContext&&d.getContext("2d"),f=String.fromCharCode;return e&&e.fillText?(e.textBaseline="top",e.font="600 32px Arial","flag"===a?(e.fillText(f(55356,56806,55356,56826),0,0),d.toDataURL().length>3e3):"diversity"===a?(e.fillText(f(55356,57221),0,0),c=e.getImageData(16,16,1,1).data.toString(),e.fillText(f(55356,57221,55356,57343),0,0),c!==e.getImageData(16,16,1,1).data.toString()):("simple"===a?e.fillText(f(55357,56835),0,0):e.fillText(f(55356,57135),0,0),0!==e.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='m2g-bar-css'  href='http://www.key103radio.com/wp-content/plugins/m2g-wp-fbar/css/m2g-bar.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mmm_mega_main_menu-css'  href='http://www.key103radio.com/wp-content/plugins/mega_main_menu2/src/css/cache.skin.b612.css?ver=1464726446' type='text/css' media='all' />
<link rel='stylesheet' id='front-advertise-css'  href='http://www.key103radio.com/wp-content/plugins/advertise/assets/css/front.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.key103radio.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='sharify-css'  href='http://www.key103radio.com/wp-content/plugins/sharify/sharify-style.php' type='text/css' media='all' />
<link rel='stylesheet' id='sharify-icon-css'  href='http://www.key103radio.com/wp-content/plugins/sharify/icon/css/sharify.css' type='text/css' media='all' />
<link rel='stylesheet' id='sharify-font-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400' type='text/css' media='all' />
<link rel='stylesheet' id='fontello-css'  href='http://www.key103radio.com/wp-content/plugins/wpb-fontello/css/fontello.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-pro-calendar-style-css'  href='http://www.key103radio.com/wp-content/plugins/events-calendar-pro/resources/tribe-events-pro-full.min.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='http://www.key103radio.com/wp-content/plugins/events-calendar-pro/resources/tribe-events-pro-theme.min.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-pro-mobile-style-css'  href='http://www.key103radio.com/wp-content/plugins/events-calendar-pro/resources/tribe-events-pro-full-mobile.min.css?ver=3.6.1' type='text/css' media='(max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='http://www.key103radio.com/wp-content/plugins/events-calendar-pro/resources/tribe-events-pro-theme-mobile.min.css?ver=3.6.1' type='text/css' media='(max-width: 768px)' />
<link rel='stylesheet' id='weblator_polling-plugin-styles-css'  href='http://www.key103radio.com/wp-content/plugins/weblator_polling/public/assets/css/public.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-fa-css'  href='http://www.key103radio.com/wp-content/plugins/weblator_polling/public/assets/css/font-awesome.min.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-color-picker-css'  href='http://www.key103radio.com/wp-admin/css/color-picker.min.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css-css'  href='http://www.key103radio.com/wp-content/plugins/wcp-openweather/assets/libs/colorbox/colorbox.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='rpw-css-css'  href='http://www.key103radio.com/wp-content/plugins/wcp-openweather/assets/css/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='rpw-theme-589d359508967-css-css'  href='http://www.key103radio.com/wp-content/plugins/wcp-openweather/theme/default/assets/css/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jplayer.blue.monday-css'  href='http://www.key103radio.com/wp-content/plugins/wpb-show-core/modules/jplayer/skin/blue.monday.minimal/jplayer.blue.monday.css?ver=2' type='text/css' media='screen' />
<link rel='stylesheet' id='bootstrapwp-css'  href='http://www.key103radio.com/wp-content/themes/wafy-theme/inc/css/bootstrap.min.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='glyphicon-css'  href='http://www.key103radio.com/wp-content/themes/wafy-theme/inc/css/bootstrap-glyphicons.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_lato-css'  href='http://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_opensans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C400italic%2C600%2C600italic%2C700%2C800&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_signika-css'  href='https://fonts.googleapis.com/css?family=Signika%3A400%2C300%2C600%2C700&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='http://www.key103radio.com/wp-content/themes/wafy-theme/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='sendpress-fe-css-css'  href='http://www.key103radio.com/wp-content/plugins/vipclub/css/front-end.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://www.key103radio.com/wp-content/plugins/vipclub/css/jquery-ui.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.key103radio.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='mm_icomoon-css'  href='http://www.key103radio.com/wp-content/plugins/mega_main_menu2/framework/src/css/icomoon.css?ver=2.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='Theme_Manager_CSS-css'  href='https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/612/wpbcss/wpbstyle-wafy-theme-057.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-slider-default-css-css'  href='http://www.key103radio.com/wp-content/plugins/wpb-slider/assets/css/wpb-slider-default.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bannerlightwindow-style-css'  href='http://www.key103radio.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.css?ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.lightbox.min.css-css'  href='http://www.key103radio.com/wp-content/plugins/wpb-gallery-lightbox/styles/lightbox.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.key103radio.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.key103radio.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.key103radio.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://www.key103radio.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/common-banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.key103radio.com/wp-content/plugins/wpb-contest/js/jquery.cookie.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.key103radio.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/excanvas.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.key103radio.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/Chart.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.key103radio.com/wp-content/plugins/weblator_polling/public/assets/js/app/legend.js?ver=1.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "http:\/\/www.key103radio.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.key103radio.com/wp-content/plugins/weblator_polling/public/assets/js/app/public.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.key103radio.com/wp-content/plugins/wcp-openweather/assets/libs/colorbox/jquery.colorbox-min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.key103radio.com/wp-content/plugins/vipclub/js/jquery-ui.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sendpress = {"invalidfirstName":"First Name is not Valid","missingfirstname":"First name can not be empty","invalidlastName":"Last Name is not Valid","missinglastname":"Last name can not be empty","invalidzip":"Zip is not Valid","missingzip":"Zip can not be empty","invalidcellnumber":"Cell Number is not valid","missingcellnumber":"Cell can not be empty","invalidemail":"E-mail address is invalid","missingemail":"Please enter your e-mail address","ajaxurl":"http:\/\/www.key103radio.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.key103radio.com/wp-content/plugins/vipclub/js/sendpress.signup.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.key103radio.com/wp-content/plugins/vipclub/js/jquery.maskedinput.min.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://www.key103radio.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.key103radio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.key103radio.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='tmpff6c6485-7f11-443a-9b8e-c99a463507f9.jpg' href='http://www.key103radio.com/2017/02/09/tmpff6c6485-7f11-443a-9b8e-c99a463507f9-jpg/' />
<link rel='shortlink' href='http://www.key103radio.com/?p=9711' />
<link rel="alternate" type="application/json+oembed" href="http://www.key103radio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.key103radio.com%2F2017%2F02%2F09%2Ftmpe9522de8-5d54-4439-ba13-2be7ccb2c50d-jpg%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.key103radio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.key103radio.com%2F2017%2F02%2F09%2Ftmpe9522de8-5d54-4439-ba13-2be7ccb2c50d-jpg%2F&#038;format=xml" />
<!-- Open Graph Meta Data by WP-Open-Graph plugin-->
<meta property="og:site_name" content="Key 103" />
<meta property="og:locale" content="en_us" />
<meta property="og:type" content="article" />
<meta property="og:title" content="tmpe9522de8-5d54-4439-ba13-2be7ccb2c50d.jpg" />
<meta property="og:url" content="http://www.key103radio.com/2017/02/09/tmpe9522de8-5d54-4439-ba13-2be7ccb2c50d-jpg/" />
<meta property="og:description" content="Kate Mckinnnon has joined the class as the voice of Ms. Frizzle in the Netflix revival of Magic School Bus. Kate McKinnon boards Netflix&#8217;s &#8216;Magic School Bus&#8217; revival Via rss.cnn.com Kate McKinnon is ready to get messy" />
<!-- /Open Graph Meta Data -->
<style>
.banner_lightbox { display: none; }
</style>
<!-- Twitter Card Type :  -->
<script>
//contest url to window into head.....
window.SENDPRESS_CONTEST_URL = "http://www.key103radio.com/wp-content/plugins/wpb-contest/";
</script>
<!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries --> <!-- WARNING: Respond.js doesn't work if you view the page via file:// --> <!--[if lt IE 9]> <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script> <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script> <![endif]--><script type="text/javascript">
	var ajaxurl = "http://www.key103radio.com/wp-admin/admin-ajax.php";
</script>          <!-- Modal -->
      <div class="modal fade" id="myModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog">
          <div class="modal-content">
            <div class="modal-header">
              <h3 class="modal-title text-center">Search sponsored by</h3>
                            </div>
            <div class="modal-body">

              <div class="searchform">
              <form role="form" action="http://www.key103radio.com/" id="searchform" method="get">
                  <label for="s" class="sr-only">Search</label>
                  <div class="input-group">
                      <input type="text" class="form-control" id="s" name="s" placeholder="Search" value="" />
                      <span class="input-group-btn">
                          <button type="submit" class="btn btn-primary"><i class="icon-search"></i></button>
                      </span>
                  </div> <!-- .input-group -->
              </form>
              </div> 

           </div>
            
          </div><!-- /.modal-content -->
        </div><!-- /.modal-dialog -->
      </div><!-- /.modal -->
        <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M2JWT6');</script>
<!-- End Google Tag Manager -->

<style>
<--
.slide-caption{display:none}
-->

.tribe-events-widget-link {
    text-align: right;
    margin-top: -50px;
}
.t1-content-widget-title {
    margin: 20px 0;
    padding: 3px 0;
    font-size: 26px;
    border-bottom: 2px solid hsl(2, 85%, 53%);
    color: hsl(208, 100%, 32%);
}
#comments {
    clear: both;
    padding: 20px 0 0 0;
    display: none;
}
.page-id-1689, .page-id-1695, .page-id-1692, .page-id-1693, .page-id-1688, .page-id-2707, .page-id-1687, .page-id-1694, .page-id-1691, .page-id-2705, .show_thumbnail, .article-meta {
   display:none;
}
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url('http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/612/2016/03/31161825/runwallpaper.jpg'); background-repeat: no-repeat; background-position: top center; background-attachment: fixed; }
</style>
<link rel="icon" href="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/612/2016/03/12112854/cropped-Key-103-Square-Icon-600px-32x32.png" sizes="32x32" />
<link rel="icon" href="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/612/2016/03/12112854/cropped-Key-103-Square-Icon-600px-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/612/2016/03/12112854/cropped-Key-103-Square-Icon-600px-180x180.png" />
<meta name="msapplication-TileImage" content="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/612/2016/03/12112854/cropped-Key-103-Square-Icon-600px-270x270.png" />
</head>

<body class="single single-post postid-9711 single-format-standard custom-background mmm mega_main_menu-2-0-8 tribe-theme-wafy-theme page-template-single-php">

<!-- Home_Template_Header_1 -->
<!-- Bookmark/VIP Club sign up -->
<section class="mast-wrapper navbar-fixed-top">
    <div class="container">
    <div class="row">
      <div id="date-time" class="col-sm-4 hidden-xs"><div class="social-links">
	<a href="https://www.facebook.com/KEY103Radio/" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/social-icons/facebook.png" alt="Facebook" /></a><a href="https://twitter.com/key103radio" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/social-icons/twitter.png" alt="Twitter" /></a><a href="https://www.instagram.com/key103radio/" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/social-icons/instagram.png" alt="Instagram" /></a><a href="https://itunes.apple.com/us/app/key-103/id627365642?ls=1&mt=8" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/social-icons/apple.png" alt="Apple" /></a><a href="http://play.google.com/store/apps/details?id=com.airkast.WAFYFM&feature=search_result" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/social-icons/android.png" alt="Android" /></a></div></div>
      <div id="mast-search" class="col-sm-3 col-sm-push-5">
<form method="get" class="form-search" action="http://www.key103radio.com/">
	<div class="row">
		<div class="col-lg-12">
			<div class="input-group">
				<input type="text" class="form-control search-query" name="s" placeholder="search" />
				<span class="input-group-btn">
					<button type="submit" class="btn btn-default" name="submit" id="searchsubmit" value="Search"><i class="fa fa-search"></i></button>
				</span>
			</div>
		</div>
	</div>
</form>
</div>
    </div>
    </div>
</section>

<header class="container">

  <section id="t1-header" class="wrapper">
    <div class="row">
      <div id="t1-logo" class="col-sm-4 col-md-4">
        <div class="station-logo"><div class="header-image">
	<a href="http://wafy.itmwpb.com" rel="home"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/612/2016/03/31161825/New_Logo_Key.png" class="header-image"  alt="" /></a>
</div></div>
      </div>

      <div id="t1-on-air-group" class="col-sm-5 col-md-5">
        <div class="on-air"><div class=" row ">
		<div class="on-air-now item clearfix post-1695 show type-show status-publish has-post-thumbnail hentry with-thumbnail">
		<!-- On Air Info -->
		<div class="col-sm-7  col-md-5 col-sm-push-5 col-md-push-7 on-air-group">
            <!-- On Air Header -->
            <div class="col-xs-12 col-sm-12 col-md-12">
                <div class="row on-air-info">
                    <!-- Show-title -->
                    <div class="col-xs-12"><a class="link-text" href="http://www.key103radio.com/show/babs/">Babs</a></div>
                    <!-- Header -->
                    <div class="col-xs-12 on-air-header"><span class="first-word">On Air Now </span></div>
                    <!-- Show excerpt -->
                    <div class="col-xs-12">
                                            </div>
                        <!--   Show Icons -->
                    <div class="col-xs-12">
                                            </div>
                </div>
            </div>
        </div>
        <!-- personality img -->
        <div class="col-sm-5  col-sm-pull-7 col-md-pull-5 col-md-7 personality hidden-xs">
            <a href="http://www.key103radio.com/show/babs/"><img width="163" height="219" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/612/2016/04/26130259/Babs-WAFY.png" class="attachment-thumbnail-show size-thumbnail-show wp-post-image" alt="Babs---WAFY" /></a>
        </div>
	</div>
    </div></div>
      </div>
      <!-- Listen-live Wrapper -->
<div class="col-sm-3 col-md-3 live text-center"> 
        <!-- Listen-live -->
       <div class="col-xs-12 listen-live">
        
			<a href="http://v6.player.abacast.net/3926" target="new" onClick="window.open('http://v6.player.abacast.net/3926','new',''); return false;">
			<img class="" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/612/2016/03/31161825/listenlive-key_no_bg.gif">
		</a>
	        </div>
  
</div>
    </div>
  </section>

  <!-- Navigation -->
  <section class="wrapper">
    <div class="row content-bg">
         <nav class="clearfix">
            <div class="site-navigation-inner ">
              <div class="navbar navbar-default">
                <div class="navbar-header">
                  <!-- .navbar-toggle is used as the toggle for collapsed navbar content -->
                  <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
                    <span class="sr-only">Toggle navigation</span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                  </button>

                  <!-- Your site title as branding in the menu -->
                  <div class="navbar-text visible-xs visible-sm">Navigation Menu</div>
                </div>

                <!-- The WordPress Menu goes here -->
                
<div id="mega_main_menu" class="primary primary_style-flat icons-left first-lvl-align-left first-lvl-separator-smooth direction-horizontal fullwidth-disable pushing_content-disable mobile_minimized-enable dropdowns_trigger-hover dropdowns_animation-none no-logo include-search no-woo_cart no-buddypress responsive-enable coercive_styles-disable indefinite_location_mode-disable language_direction-ltr version-2-0-8 mega_main mega_main_menu">
	<div class="menu_holder">
	<div class="mmm_fullwidth_container"></div><!-- class="fullwidth_container" -->
		<div class="menu_inner">
			<span class="nav_logo">
				<a class="mobile_toggle">
					<span class="mobile_button">
						Menu &nbsp;
						<span class="symbol_menu">&equiv;</span>
						<span class="symbol_cross">&#x2573;</span>
					</span><!-- class="mobile_button" -->
				</a>
			</span><!-- /class="nav_logo" -->
				<ul id="mega_main_menu_ul" class="mega_main_menu_ul">
<li id="menu-item-1672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1672 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://www.key103radio.com/" class="item_link  disable_icon" tabindex="0">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Home
			</span>
		</span>
	</a>
</li>
<li id="menu-item-1715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1715 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://wafy.itmwpb.com/show" class="item_link  disable_icon" tabindex="0">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				On Air
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li id="menu-item-2448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2448 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://www.key103radio.com/2016/05/10/the-key-morning-buzz" class="item_link  disable_icon" tabindex="0">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Key 103 Morning Buzz
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li id="menu-item-7387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7387 default_dropdown default_style drop_to_right submenu_default_width columns1">
			<a href="http://www.key103radio.com/show/tommy-jordan/" class="item_link  disable_icon" tabindex="0">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Tommy Jordan
					</span>
				</span>
			</a>
		</li>
		<li id="menu-item-2450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2450 default_dropdown default_style drop_to_right submenu_default_width columns1">
			<a href="http://wafy.itmwpb.com/show/amber/" class="item_link  disable_icon" tabindex="0">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Amber Saunders
					</span>
				</span>
			</a>
		</li>
		<li id="menu-item-2452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2452 default_dropdown default_style drop_to_right submenu_default_width columns1">
			<a href="http://wafy.itmwpb.com/2016/05/09/2nd-cup-quiz/" class="item_link  disable_icon" tabindex="0">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						2nd Cup Quiz
					</span>
				</span>
			</a>
		</li>
		<li id="menu-item-2454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2454 default_dropdown default_style drop_to_right submenu_default_width columns1">
			<a href="http://wafy.itmwpb.com/category/ambers-celebrity-scoop/" class="item_link  disable_icon" tabindex="0">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Amber&#8217;s Celebrity 60
					</span>
				</span>
			</a>
		</li>
		<li id="menu-item-4393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4393 default_dropdown default_style drop_to_right submenu_default_width columns1">
			<a href="http://www.key103radio.com/events/category/events/weekend-buzz/" class="item_link  disable_icon" tabindex="0">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Weekend Buzz
					</span>
				</span>
			</a>
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-2455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2455 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://wafy.itmwpb.com/show/at-work-with-brian/" class="item_link  disable_icon" tabindex="0">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Brian Corson
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-2451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2451 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://wafy.itmwpb.com/show/steven/" class="item_link  disable_icon" tabindex="0">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Steven Andrew
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-2457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2457 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://wafy.itmwpb.com/show/babs/" class="item_link  disable_icon" tabindex="0">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Babs
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li id="menu-item-2458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2458 default_dropdown default_style drop_to_right submenu_default_width columns1">
			<a href="http://www.key103radio.com/2017/02/01/the-big-5-9/" class="item_link  disable_icon" tabindex="0">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Vote for the Big 5@9
					</span>
				</span>
			</a>
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-2459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2459 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://wafy.itmwpb.com/2016/05/10/weekends/" class="item_link  disable_icon" tabindex="0">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Weekends
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li id="menu-item-2456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2456 default_dropdown default_style drop_to_right submenu_default_width columns1">
			<a href="http://wafy.itmwpb.com/show/chris-elliott/" class="item_link  disable_icon" tabindex="0">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Chris Elliott
					</span>
				</span>
			</a>
		</li>
		<li id="menu-item-2462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2462 default_dropdown default_style drop_to_right submenu_default_width columns1">
			<a href="http://wafy.itmwpb.com/show/kevin/" class="item_link  disable_icon" tabindex="0">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Kevin
					</span>
				</span>
			</a>
		</li>
		<li id="menu-item-2774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2774 default_dropdown default_style drop_to_right submenu_default_width columns1">
			<a href="http://wafy.itmwpb.com/2016/05/10/nate/" class="item_link  disable_icon" tabindex="0">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Nate
					</span>
				</span>
			</a>
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li id="menu-item-2648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2648 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a class="item_link  disable_icon" tabindex="0">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Contests
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li id="menu-item-5456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5456 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://wafy.itmwpb.com/category/contests" class="item_link  disable_icon" tabindex="0">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Win Cool Stuff
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-2445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2445 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://wafy.itmwpb.com/2016/05/09/2nd-cup-quiz/" class="item_link  disable_icon" tabindex="0">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					2nd Cup Quiz
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li id="menu-item-2655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2655 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="#" class="item_link  disable_icon" tabindex="0">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Interact
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li id="menu-item-2656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2656 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://v6.player.abacast.net/3926" class="item_link  disable_icon" tabindex="0">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Listen Live
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-2657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2657 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://itunes.apple.com/us/app/key-103/id627365642?ls=1&amp;mt=8" class="item_link  disable_icon" tabindex="0">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Mobile App
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-2658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2658 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://www.facebook.com/KEY103Radio/" class="item_link  disable_icon" tabindex="0">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Facebook
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-2659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2659 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://www.instagram.com/key103radio/" class="item_link  disable_icon" tabindex="0">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Instagram
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-2660" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2660 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://twitter.com/key103radio" class="item_link  disable_icon" tabindex="0">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Twitter
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-2661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2661 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://wafy.itmwpb.com/category/key-photos/" class="item_link  disable_icon" tabindex="0">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Photo Gallery
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-2662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2662 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<span class="item_link  menu_item_without_text disable_icon" tabindex="0">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Make a Request
				</span>
			</span>
		</span>
	</li>
	<li id="menu-item-2691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2691 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://www.youtube.com/channel/UCSaGiV2jUdk6quuLGsZZq3Q" class="item_link  disable_icon" tabindex="0">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					YouTube
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li id="menu-item-1678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1678 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://www.key103radio.com/vip-club/" class="item_link  disable_icon" tabindex="0">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				VIP Club
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li id="menu-item-6333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6333 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://www.key103radio.com/vip-club/" class="item_link  disable_icon" tabindex="0">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Join the Club
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li id="menu-item-2651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2651 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="#" class="item_link  disable_icon" tabindex="0">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Events
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li id="menu-item-2466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2466 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://wafy.itmwpb.com/events/category/events/station-events/" class="item_link  disable_icon" tabindex="0">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Key Events
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-2468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2468 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://wafy.itmwpb.com/events/category/events/concerts/" class="item_link  disable_icon" tabindex="0">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Concert Calendar
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-2467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2467 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://wafy.itmwpb.com/events/category/events/community-events/" class="item_link  disable_icon" tabindex="0">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Community Calendar
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-9624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9624 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://www.key103radio.com/event/fsk-national-anthem-auditions/" class="item_link  disable_icon" tabindex="0">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Frederick Key&#8217;s Anthem Auditions/
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-3166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3166 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://www.key103radio.com/events/community/add" class="item_link  disable_icon" tabindex="0">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Submit an Event
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li id="menu-item-1677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1677 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://www.key103radio.com/features/" class="item_link  disable_icon" tabindex="0">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Features
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li id="menu-item-9159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9159 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://www.key103radio.com/closings-delays/" class="item_link  disable_icon" tabindex="0">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Operation Snow Alert
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-9565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9565 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://www.key103radio.com/2016/11/08/8026/" class="item_link  disable_icon" tabindex="0">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Fire Fan
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
	<li class="nav_search_box">
	<form method="get" id="mega_main_menu_searchform" action="http://www.key103radio.com/">
		<i class="im-icon-search-3 icosearch"></i>
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
		<input type="text" class="field" name="s" id="s" />
	</form>
	</li><!-- class="nav_search_box" -->
</ul>
		</div><!-- /class="menu_inner" -->
	</div><!-- /class="menu_holder" -->
</div><!-- /id="mega_main_menu" -->              </div><!-- .navbar -->
            </div>
       </nav>
        <!-- .site-navigation -->
      </div>
    </section>

<div class="school-closings text-center">
  <aside id="t1-widget-01" class="widget-1 widget-first widget-last widget-odd widget-closings widget_text">			<div class="textwidget"><!-- entity closing alert type div --><div id="aws_ec_insertEC_alertIMG_0" class="school_closings"></div></div>
		</aside></div>

</header><!-- .header -->

<!--Main Container-->
<div id="t1-main" class="container content-bg">

<div class="content-wrapper">

  <!--Main Content Area-->
  <section id="t1-main-container" class="row clearfix" role="main-container">

      <div id="primary" class="col-lg-8 col-md-8 col-sm-12">
				<div id="content" role="main">

					
													
<article id="post-9711" class="row post-9711 post type-post status-publish format-standard hentry category-entertainment-daypop">

	<div class="entry-header">

		<h1 class="entry-title">tmpe9522de8-5d54-4439-ba13-2be7ccb2c50d.jpg</h1>

		<div class="single-meta"><div class="article-meta">
	<span class="single-meta"><i class="fa fa-user"></i> marcihowes | </span>
	<span class="single-meta"><i class="fa fa-calendar"></i> February 9, 2017 |</span>
	<span class="single-meta"><i class="fa fa-tag"></i><span class="category"><ul class="post-categories">
	<li><a href="http://www.key103radio.com/category/entertainment-daypop/" rel="category tag">Entertainment Daypop</a></li></ul></span></span>
</div>

</div>

		<!-- .entry-meta -->

	</div><!-- .entry-header -->

	<div class="entry-thumbnail">
			</div>


	<div class="entry-content col-lg-12 col-md-12 alpha omega">
		<p>Kate Mckinnnon has joined the class as the voice of Ms. Frizzle in the Netflix revival of Magic School Bus. Kate McKinnon boards Netflix&#8217;s &#8216;Magic School Bus&#8217; revival Via rss.cnn.com Kate McKinnon is ready to get messy as the voice of Ms. Frizzle in Netflix&#8217;s upcoming revival of&#8230; 02/08/2017 8:03 PM &#160; Sam Aronov / [&#8230;]</p>
<div class="sharify-container"><ul><li class="sharify-btn-twitter">
								<a title="Tweet on Twitter" href="https://twitter.com/intent/tweet?text=tmpe9522de8-5d54-4439-ba13-2be7ccb2c50d.jpg: http://www.key103radio.com/2017/02/09/tmpe9522de8-5d54-4439-ba13-2be7ccb2c50d-jpg/">
									<span class="sharify-icon"><i class="sharify sharify-twitter"></i></span>
									<span class="sharify-title">Tweet</span>
								</a>
							</li><li class="sharify-btn-facebook">
								<a title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.key103radio.com%2F2017%2F02%2F09%2Ftmpe9522de8-5d54-4439-ba13-2be7ccb2c50d-jpg%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;">
									<span class="sharify-icon"><i class="sharify sharify-facebook"></i></span>
									<span class="sharify-title">Share</span>
									<span class="sharify-count facebook" data-url="http://www.key103radio.com/2017/02/09/tmpe9522de8-5d54-4439-ba13-2be7ccb2c50d-jpg/" data-text="tmpe9522de8-5d54-4439-ba13-2be7ccb2c50d.jpg - " >0</span>
								</a>
							</li><li class="sharify-btn-reddit">
								<a title="Submit to Reddit" href="http://reddit.com/submit?url=http://www.key103radio.com/2017/02/09/tmpe9522de8-5d54-4439-ba13-2be7ccb2c50d-jpg/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=950,height=450,toolbar=0'); return false;">
									<span class="sharify-icon"><i class="sharify sharify-reddit"></i></span>
									<span class="sharify-title">Reddit</span>
								</a>
							</li><li class="sharify-btn-gplus">
								<a title="Share on Google+" href="http://plus.google.com/share?url=http://www.key103radio.com/2017/02/09/tmpe9522de8-5d54-4439-ba13-2be7ccb2c50d-jpg/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;">
									<span class="sharify-icon"><i class="sharify sharify-gplus"></i></span>
									<span class="sharify-title">+1</span>
								</a>
							</li><li class="sharify-btn-pocket">
								<a title="Save to read later on Pocket" href="https://getpocket.com/save?url=http%3A%2F%2Fwww.key103radio.com%2F2017%2F02%2F09%2Ftmpe9522de8-5d54-4439-ba13-2be7ccb2c50d-jpg%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;">
									<span class="sharify-icon"><i class="sharify sharify-pocket"></i></span>
									<span class="sharify-title">Pocket</span>
								</a>
							</li><li class="sharify-btn-linkedin">
								<a title="Share on Linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=http://www.key103radio.com/2017/02/09/tmpe9522de8-5d54-4439-ba13-2be7ccb2c50d-jpg/&title=tmpe9522de8-5d54-4439-ba13-2be7ccb2c50d.jpg" onclick="if(!document.getElementById('td_social_networks_buttons')){window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;}"  rel="lightbox[9711]">
									<span class="sharify-icon"><i class="sharify sharify-linkedin"></i></span>
									<span class="sharify-title">LinkedIn</span>
									<span class="sharify-count linkedin" data-url="http://www.key103radio.com/2017/02/09/tmpe9522de8-5d54-4439-ba13-2be7ccb2c50d-jpg/" data-text="tmpe9522de8-5d54-4439-ba13-2be7ccb2c50d.jpg - " >0</span>
								</a>
							</li></ul></div>	</div>


	<div class="row post-link-wrapper clear clearfix previous-next">
		<div class="col-md-2 col-sm-2"> <span class="btn wpb-default"><a href="http://www.key103radio.com/2017/02/09/tmpff6c6485-7f11-443a-9b8e-c99a463507f9-jpg/" rel="prev">Previous </a></span></div>
		<div class="col-md-8 col-sm-8 hidden-xs"></div>
		<div class="col-md-2 col-sm-2"> </div>
	</div>

	<!-- .entry-content -->

	
<div id="comments" class="comments-area">

  
  
  <!-- <hr /> -->

  
</div><!-- #comments .comments-area -->

	
	<!-- .entry-action -->
</article><!-- #post -->

              
					

				</div><!-- #content -->
			</div><!-- #primary -->

      <div id="secondary" class="col-lg-4 col-md-4 col-sm-12 widget-sidebar"> 			<div class="sidebar" role="complementary">
			<div class="widget-area">
				<aside id="sidebar-1" class="widget-1 widget-first widget-odd widget widget-sidebar widget_text"><div class="widget-title-outer"><h3 class="t1-sidebar-widget-title">Now Playing</h3></div>			<div class="textwidget"><p><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/612/2016/03/31161825/2016-Recently-Played.png" alt="" width="300" height="75" /></p>
<script id="v6_player" type="text/javascript">// <![CDATA[
    (function() {
        window._recentlyplayed_abacast_V6_widget_config = {"id":"v6_player","widget_width":"300","widget_height":"100","item_height":"55","default_album_art":"http:\/\/v6.player.abacast.net\/assets\/images\/no-art.jpg","album_art_width":"auto","album_art_height":"auto","display_ratings":"true","background_color":"#fff","foreground_color":"#fff","font_color":"#000","font_family":"sans-serif","font_size":"12.5pt","stream_id":"3290","player_id":"3926","list_count":"15","max_per_page":"3","previous_text":"Previous","next_text":"Next"};
        function async_load(){
            var s = document.createElement('script');
            s.type = 'text/javascript';
            s.async = true;
            var theUrl = "http://v6.player.abacast.net/widgets/recentlyplayed";
            s.src = theUrl + ( theUrl.indexOf("?") >= 0 ? "&" : "?") + 'ref=' + encodeURIComponent(window.location.href);
            var embedder = document.getElementById('v6_player');
            embedder.parentNode.insertBefore(s, embedder);
        }
        if (window.attachEvent) {
            window.attachEvent('onload', async_load);
        } else {
            window.addEventListener('load', async_load, false);
        }
    })();
// ]]></script></div>
		</aside><aside id="sidebar-1" class="widget-2 widget-even widget widget-sidebar widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-2420-1" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-1" class="banner-ajax-hidden-class" value="2420#:#2420,9575#:#1#:#300x250b#:#33#:#http://www.key103radio.com/wp-content/plugins/advertise/#:#612#:#/var/www/html/#:#-5" />
<input type="hidden" id="banner-ajax-hidden-extra-1" class="banner-ajax-hidden-class-extra" value="9575,2420,2416#:#9575,2420" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</aside><aside id="sidebar-1" class="widget-3 widget-odd visible-xs widget widget-sidebar widget_text">			<div class="textwidget"><div class="social-links">
	<a href="https://www.facebook.com/KEY103Radio/" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/social-icons/facebook.png" alt="Facebook" /></a><a href="https://twitter.com/key103radio" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/social-icons/twitter.png" alt="Twitter" /></a><a href="https://www.instagram.com/key103radio/" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/social-icons/instagram.png" alt="Instagram" /></a><a href="https://itunes.apple.com/us/app/key-103/id627365642?ls=1&mt=8" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/social-icons/apple.png" alt="Apple" /></a><a href="http://play.google.com/store/apps/details?id=com.airkast.WAFYFM&feature=search_result" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/social-icons/android.png" alt="Android" /></a></div></div>
		</aside><aside id="sidebar-1" class="widget-4 widget-even widget widget-sidebar widget_text">			<div class="textwidget"><div class="responsive-tabs"><h2 class="tabtitle">Facebook</h2><div class="tabcontent"><p>

<div class="fb-page" data-href="https://www.facebook.com/KEY103Radio/" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/KEY103Radio/"><a href="https://www.facebook.com/KEY103Radio/">KEY 103</a></blockquote></div></div>

</p></div><h2 class="tabtitle">Twitter</h2><div class="tabcontent"><p>
 <a class="twitter-timeline"  href="https://twitter.com/KEY103Radio" data-widget-id="724684760812007428">Tweets by @KEY103Radio</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

</p></div><h2 class="tabtitle">Instagram</h2><div class="tabcontent"><p>
<!-- LightWidget WIDGET --><script src="//lightwidget.com/widgets/lightwidget.js"></script><iframe src="//lightwidget.com/widgets/3b31054946cf55019af26bf40dc274dd.html" id="lightwidget_3b31054946" name="lightwidget_3b31054946"  scrolling="no" allowtransparency="true" class="lightwidget-widget" style="width: 100%; border: 0; overflow: hidden;"></iframe>

</p></div></div></div>
		</aside><aside id="sidebar-1" class="widget-5 widget-last widget-odd widget widget-sidebar widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-2414-2" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-2" class="banner-ajax-hidden-class" value="2414#:#2414,9575#:#2#:#300x250a#:#32#:#http://www.key103radio.com/wp-content/plugins/advertise/#:#612#:#/var/www/html/#:#-5" />
<input type="hidden" id="banner-ajax-hidden-extra-2" class="banner-ajax-hidden-class-extra" value="9575,6226,2414#:#9575,2414" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</aside>			</div>
		</div>
	
</div>
  </section>



</div><!-- #content-wrapper -->

</div><!--End Main Container-->


<!-- Home_Template_Footer_1 -->

<section id="footer" class="container site-content content-bg">
	<!-- Banners-->
	<div id="banner-group">
		<div class="row">
			<a href="#" class="topbutton"></a>
					</div>
	</div>

	<div class="leaderboard">
				<div class="adv-container wide-footer">
			

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setDocumentTitle", document.domain + "/" + document.title]);
  _paq.push(["setCookieDomain", "*.key103radio.com"]);
  _paq.push(["setDomains", ["*.key103radio.com","*.www.key103radio.com"]]);
  _paq.push(["trackPageView"]);
  _paq.push(["enableLinkTracking"]);

  (function() {
    var u=(("https:" == document.location.protocol) ? "https" : "http") + "://webstats.secureitm.com/";
    _paq.push(["setTrackerUrl", u+"piwik.php"]);
    _paq.push(["setSiteId", "1012"]);
    var d=document, g=d.createElement("script"), s=d.getElementsByTagName("script")[0]; g.type="text/javascript";
    g.defer=true; g.async=true; g.src=u+"piwik.js"; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Piwik Code -->		</div>
			</div>
</section>

<footer id="colophon" class="site-footer" role="contentinfo">

	<div id="site-info" class="container">
			<div class="footer-columns">
				<div class="row-fluid">
					<aside id="t1-widget-9" class="widget-1 widget-first widget-odd widget widget-columns col-lg-3 col-md-3 col-sm-3 widget_nav_menu"><div class="menu-column-a-container"><ul id="menu-column-a" class="menu"><li id="menu-item-2441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2441"><a href="http://wafy.itmwpb.com/">Home</a></li>
<li id="menu-item-2440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2440"><a href="http://www.key103radio.com/category/on-air/">On Air</a></li>
<li id="menu-item-2439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2439"><a href="http://www.key103radio.com/category/contests/">Contests</a></li>
<li id="menu-item-1647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1647"><a href="http://www.key103radio.com/vip-club/">VIP Club</a></li>
<li id="menu-item-2436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2436"><a href="http://wafy.itmwpb.com/events/category/events/">Events</a></li>
<li id="menu-item-2437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2437"><a href="#">Features</a>
<ul class="sub-menu">
	<li id="menu-item-2438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2438"><a href="http://www.key103radio.com/category/key-photos/">Key Photos</a></li>
</ul>
</li>
</ul></div></aside><aside id="t1-widget-9" class="widget-2 widget-even widget widget-columns col-lg-3 col-md-3 col-sm-3 widget_nav_menu"><div class="menu-column-b-container"><ul id="menu-column-b" class="menu"><li id="menu-item-1650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1650"><a href="http://www.key103radio.com/contact-us/">Contact Us</a></li>
<li id="menu-item-1651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1651"><a href="http://www.key103radio.com/advertising-info/">Advertising Info</a></li>
<li id="menu-item-1652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1652"><a href="http://www.key103radio.com/general-contest-rules-key-103/">Contest Rules</a></li>
<li id="menu-item-1653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1653"><a href="http://www.key103radio.com/closings-delays/">Closings &#038; Delays</a></li>
</ul></div></aside><aside id="t1-widget-9" class="widget-3 widget-odd widget widget-columns col-lg-3 col-md-3 col-sm-3 widget_nav_menu"><div class="menu-column-c-container"><ul id="menu-column-c" class="menu"><li id="menu-item-1654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1654"><a href="http://www.key103radio.com/employment-opportunities/">Employment Opportunities</a></li>
<li id="menu-item-1656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1656"><a href="http://www.key103radio.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-2759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2759"><a href="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/611/2016/04/12163444/EEO-report-June-1-2015-to-May-31-20162.pdf">EEO</a></li>
<li id="menu-item-2435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2435"><a href="http://www.key103radio.com/connect/">Connect</a></li>
</ul></div></aside><aside id="t1-widget-9" class="widget-4 widget-last widget-even widget widget-columns col-lg-3 col-md-3 col-sm-3 widget_sp_image"><a href="http://wafy.itmwpb.com" id="" target="_self" class="widget_sp_image-image-link" title="" rel=""><img width="220" height="160" alt="" class="attachment-full aligncenter" style="max-width: 100%;" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/612/2016/03/31161825/logo.png" /></a></aside>			 </div>
			</div>

			<div class="col-xs-12 copyright">
				<div>&copy;2017 Key 103 | Powered by <a href="http://www.wordpressforbroadcasters.com">WPB™.</a> Served by <a href="http://www.intertechmedia.com">InterTech Media LLC </a></div>
			</div>
	</div>
</footer>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<style type="text/css">  
      html { margin-top: 0px !important; }  
      * html body { margin-top: 0px !important; }  
  </style><link rel='stylesheet' id='aws_ec_css-css'  href='http://www.key103radio.com/wp-content/plugins/entity_closing_listings/static/aws_closings.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.key103radio.com/wp-content/plugins/advertise/modules/stats/assets/track.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.key103radio.com/wp-content/plugins/advertise/assets/js/front.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.key103radio.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.key103radio.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.key103radio.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.key103radio.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.9.3'></script>
<script type='text/javascript' src='http://www.key103radio.com/wp-content/plugins/sharify/admin/inc/sharifycounts.js?ver=1.2'></script>
<script type='text/javascript' src='http://www.key103radio.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.key103radio.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.key103radio.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.key103radio.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.key103radio.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.key103radio.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='http://www.key103radio.com/wp-content/plugins/wcp-openweather/assets/libs/iris/iris.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.key103radio.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer.js?ver=2.9.2'></script>
<script type='text/javascript' src='http://www.key103radio.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.android-adapter-fix.js?ver=2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JPlayer = {"swfPath":"http:\/\/www.key103radio.com\/wp-content\/plugins\/wpb-show-core\/modules\/jplayer\/assets\/","playlists":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.key103radio.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer-init.js?ver=2.4.0'></script>
<script type='text/javascript' src='http://www.key103radio.com/wp-content/themes/wafy-theme/inc/js/bootstrap.min.js?ver=3.3.4'></script>
<script type='text/javascript' src='http://www.key103radio.com/wp-content/themes/wafy-theme/inc/js/common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.key103radio.com/wp-content/themes/wafy-theme/inc/js-dev/responsive-scripts.js?ver=3.3.4'></script>
<script type='text/javascript' src='http://www.key103radio.com/wp-content/themes/wafy-theme/inc/js/fitvids.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.key103radio.com/wp-content/themes/wafy-theme/inc/js/topbutton.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.key103radio.com/wp-content/themes/wafy-theme/inc/js/jquery.touchSwipe.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://www.key103radio.com/wp-includes/js/masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://www.key103radio.com/wp-content/themes/wafy-theme/inc/js/css3-mediaqueries.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.key103radio.com/wp-content/themes/wafy-theme/inc/js/fitvids.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.key103radio.com/wp-content/themes/wafy-theme/inc/js/wpb-fitvids.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.key103radio.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.key103radio.com/wp-content/plugins/mega_main_menu2/src/js/frontend.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.key103radio.com/wp-content/plugins/wpb-slider/assets/js/caroufredsel/jquery.carouFredSel-6.2.1-packed.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.key103radio.com/wp-content/plugins/wpb-slider/assets/js/wpb-slider-common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.key103radio.com/wp-content/plugins/wpb-gallery-lightbox/jquery.touchwipe.1.1.1.js?ver=1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JQLBSettings = {"showInfo":"1","fitToScreen":"0","resizeSpeed":"400","displayDownloadLink":"0","navbarOnTop":"0","resizeCenter":"","marginSize":"","linkTarget":"_self","slideshowSpeed":"4000","help":"","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.key103radio.com/wp-content/plugins/wpb-gallery-lightbox/jquery.lightbox.js?ver=1.4'></script>
<script type='text/javascript' src='http://www.key103radio.com/wp-includes/js/wp-embed.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.key103radio.com/wp-content/plugins/entity_closing_listings/static/aws_ec.js?ver=1'></script>
<script type='text/javascript' src='http://www.key103radio.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.js?ver=1.2.3'></script>
<script type='text/javascript' src='http://www.key103radio.com/wp-content/plugins/tabby-responsive-tabs/js/tabby.js?ver=1.0.2'></script>

<script>jQuery(document).ready(function($) { RESPONSIVEUI.responsiveTabs(); })</script>
	<!-- entity closing script inline code start -->
	<script>
	window.aws_ec_config_sid = new Array('611','612');
	window.aws_ec_current_sid = "612";
	window.ajaxBaseSite = "http://50.17.251.204/";

	window.todaysDate = '2017-02-09';
	window.gmt_offset = -5;

	window.wp_hour = "22";
	window.wp_minute = "37";
	window.wp_time = window.wp_hour + ":" + window.wp_minute;

	window.aws_ec_return_type = new Array();
	jQuery(document).ready(function($){
		//help make ajax play nice in older internet explorer (9 and hopefully below)
		$.support.cors = true;
		//starts everything important
		aws_ec_init();
	})
	</script> <!-- entity closing script inline code end -->
	<!-- entity closing alert type --><script>window.aws_ec_return_type.push('ALERT');window['aws_ec_alert_0'] = {"TYPE":"ALERT","IMAGE":"http:\/\/dehayf5mhw1h7.cloudfront.net\/wp-content\/uploads\/sites\/612\/2016\/03\/31161825\/Snow-alert-long-banner-tireworld.jpg","URL":"http:\/\/www.key103radio.com\/closings-delays"};aws_ec_insertEC_alertIMG(0);</script>
</body>
</html>
 	
 
					
					</div>
</div>
	

